Chat with us, powered by LiveChat
Apache Not Working with Zend Optimizer

Apache Not Working with Zend Optimizer

Recently I installed Zend Optimizer from cPanel scripts ( /scripts/installzendopt). The zend installation was successful but apache stopped working after that.

The Zend version installed by cPanel scripts was Zend Optimizer v3.0.0 due to which the apache stopped working.

If anybody face such issue, make sure that you install Zend Optimizer v2.6.2 OR v3.0.1.

Latest posts by Sam (see all)

Sharing

1 Comments

  1. I hope Zend works fine with Apache 2.0 in Prefork mode. Btw make sure that you have selected correct platform when you downloaded the ZO, and also make sure that Zend Optimizer library file is not corrupted and the PHP and Zend optimizer version that you are using compatible.

Leave your comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.