Results 1 to 3 of 3

Thread: Got a packet bigger than 'max_allowed_packet' bytes

  1. #1
    Necropsique is offline Forum Member
    Join Date
    Oct 2008

    Default Got a packet bigger than 'max_allowed_packet' bytes


    I am getting this error when i try to import a 11mb db : ERROR 1153 (08S01) at line 15255: Got a packet bigger than 'max_allowed_packet' bytes

    I was trying to import it via phpmyadmin and directly via ssh with this command (mysql -u username -p -h localhost dbname < dbname.sql) but it's the same.

    Someone have a clue on what i shall do to increase the 'max_allowed_packet' value ?
    I've tried stopping the sql and starting it with a bigger max_allowed_packet but i get this error (error: 'Access denied for user 'root'@'localhost' (using password: YES)')

    I am on L-VPS-01 and i use plesk.


  2. #2
    eUK-Alan is offline Moderator
    Join Date
    Jul 2008


    Dear Mihai

    I have increased max_allowed_packet to 16MB in /etc/my.cnf
    Please try to import database now and let us know about the result.

  3. #3
    Necropsique is offline Forum Member
    Join Date
    Oct 2008


    It worked.

    Thank you Alan.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
About eUKhost
We're a Leeds-based web hosting provider specialising in Linux- and Windows-based hosting solutions now serving over 35,000 customers worldwide. Across our network, we host over 2 million websites in our state-of-the-art data centres in Reading, Maidenhead and Milton Keynes. Find out more.
we're social

Copyright © 2014, 2015. eUKhost Ltd. All rights are reserved.

The opinions or views of users on the forum are those of the author and not of eUKhost Ltd.