Powered by eUKhost®

Announcement

Collapse
No announcement yet.

Access to billing site

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Access to billing site

    I hope this is the correct forum as my post is about access to the billing site rather than a billing enquiry.

    After having problems with accessing billing.eukhost.com for support or even ordering plans, I discovered that the security system blocks IP addresses if the site is accessed using the Mercury browser on iOS.(https://mercury-browser.com/). Security wrongly sees it as malware then blocks all access from any browser. Ref: ticket : OMJ-355-83688

    It is OK to block a specific browser (a message would be nice if you prefer specific browsers) but not then to block access from any browser using the same IP address.

    I hope the system can be changed.

  • #2
    Hello Steve,

    I have gone through the ongoing ticket regarding this issue. Upon checking the logs on the server, we found that your IP address 82.69.xxx.xx was blocked due to mod security rules triggered 15 times.

    We have unlocked it now and Alex has also replied to your ongoing ticket explaining what might have caused this.

    Kindly verify this at your end and feel free to post should you require any other assistance.
    Wordpress Hosting - Your Adventure, Your Story!
    Website Security Bundle - Great Value Security Solutions in value-for-money package!
    Follow eUKhost on Twitter || Join eUKhost Community on Facebook

    Comment


    • #3
      Thank you for that. The problem occurred just after a resolution verification email when I tried to reply using Firefox in Linux Mint 17.3. I am rather shocked that it triggered mod security but, if it's OK, I would like to work with you or Alex to get to the cause of the problem. I presume I need to first scan the computer for malware and am thinking of using BitDefender for Unices as detailed at https://www.pcsteps.com/6528-linux-virus-scan/, unless you have a better suggestion..

      Many thanks for any help you can give. I will also reply to Alex.

      Comment


      • #4
        Update: I ran BitDefender on Linux Mint and I'm pleased to say that it didn't find any malware.

        The only other possibility is that, because I couldn't access the billing site I ran Traceroute in Gnome Network Tools which failed to connect. Could that have triggered mod security? I won't use it again without your prior permission.

        Comment


        • #5
          Hello Steven,

          You will receive an update on this from Alex via the same ticket. For security reasons, we would not advise discussing these details over an open forum.
          Wordpress Hosting - Your Adventure, Your Story!
          Website Security Bundle - Great Value Security Solutions in value-for-money package!
          Follow eUKhost on Twitter || Join eUKhost Community on Facebook

          Comment

          ban-img
          Working...
          X