Announcement

Collapse
No announcement yet.

Server issued on 213.175.206.16 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server issued on 213.175.206.16 ?

    I have a Linux Standard Reseller plan which seems to be on 213.175.206.16

    At the moment I have poor or non existant connectivity to the sites. Can't access cpanel on any of them at all and can't access our WHM

    Live Chat seems bogged down, phones are unanswered and when I login to rasie a ticket I'm asked to login again and I'm told that my email address isn't recognised.

    Help!

  • #2
    Originally posted by MikeCaine View Post
    I have a Linux Standard Reseller plan which seems to be on 213.175.206.16

    At the moment I have poor or non existant connectivity to the sites. Can't access cpanel on any of them at all and can't access our WHM

    Live Chat seems bogged down, phones are unanswered and when I login to rasie a ticket I'm asked to login again and I'm told that my email address isn't recognised.

    Help!
    Hi Mike,

    We did face a small network issue with our office lines & it has been rectified, you'd now be able to contact our support team.

    Also, your sites are hosted on Telford server, it's Apache was hung & restarted.

    Could you please check if you're still facing any more issues with your sites?
    Rock _a.k.a._ Jack Daniel

    Follow eUKhost on Twitter || Join eUKhost Community on Facebook

    Comment


    • #3
      Same here too...

      Hi,

      I have been trying to do some work on a site for a friend which is on the same machine - last night it seemed to sporadically disappear for five minutes every now and again (rebooting?). Tonight cPanel seems totally unobtainable, although the site itself does seem to be staying up...

      Cheers - Henry Nurdin

      Comment


      • #4
        I have same problem...

        Comment


        • #5
          I'm on Telford too, all databases are down this morning, have been for almost the past hour now. Non-db sites load, but very slowly.

          The server in general has been awful this week, down or hanging for long periods of time.

          Comment


          • #6
            Originally posted by usdigital View Post
            I'm on Telford too, all databases are down this morning, have been for almost the past hour now. Non-db sites load, but very slowly.

            The server in general has been awful this week, down or hanging for long periods of time.
            Hi there.. Have a look at eUK-Status for further updates on telford.
            Cristiano


            MSN :: cristiano @ eukhost.com
            Skype :: cristiano.dawson

            Comment

            Working...
            X