Announcement

Collapse
No announcement yet.

Agusta Problems - Anyone else?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Agusta Problems - Anyone else?

    Anyone else having problems with Agusta?

    All my sites go down multiple times everyday for anything between a couple of minutes and sometimes more than an hour. Whenever I contact live support they say it's fine. However, I use 3rd party monitoring services (Internetseer and Hyperspin) which monitors and reports outages:

    e.g
    mydomain.co.uk
    DOWN at Aug 15 2012 06:57 PM (EU/Central)
    Err: response timeout

    I also check with http://www.downforeveryoneorjustme.com/ which is great for seeing if it's my machine(s) or not (it isn't!) - sites are 'down for everyone'

    This has been happening for a couple of weeks now and is very annoying.

    Anyone else?

  • #2
    Agusta Problems - Anyone else?

    Originally posted by WildStar View Post
    Anyone else having problems with Agusta?

    All my sites go down multiple times everyday for anything between a couple of minutes and sometimes more than an hour. Whenever I contact live support they say it's fine. However, I use 3rd party monitoring services (Internetseer and Hyperspin) which monitors and reports outages:

    e.g
    mydomain.co.uk
    DOWN at Aug 15 2012 06:57 PM (EU/Central)
    Err: response timeout

    I also check with http://www.downforeveryoneorjustme.com/ which is great for seeing if it's my machine(s) or not (it isn't!) - sites are 'down for everyone'

    This has been happening for a couple of weeks now and is very annoying.

    Anyone else?
    I have checked and found nothing wrong with the server that might affect the sites functionality and no one has reported the intermittent downtime issues also if we perform a maintenance on any of our server which affects the services running on that server then we always update on our status page that is EUK-STATUS and also the server uptime is

    [email protected] [~]# uptime
    11:07:20 up 20 days, 13:25, 7 users, load average: 0.70, 0.90, 0.93
    The only action, I noticed on that server is the restart of few services and that was done while resolving a mailing issue on that server.

    And regarding the Third Party monitoring tools, they are not always reliable because they return a site down status if their monitoring bot IP is not able to connect the server.

    Also, if you are getting intermittent access for any specific domain then please P.M me the domain name , so that I can investigate further.
    Reeve.Slater
    System Administrator

    Comment


    • #3
      Hi,

      I had the exact same issue yesterday with Agusta, WHM was fine but cpanel showed error 500, this lead to websites and emails been down.

      I then checked this morning to find that port 25 on the server was not working so no new emails had come in for my customers or me overnight nor could any of my customers send emails!

      This problem existed since atleast 20:00 last night and I reported the fault at 8.30AM this morning, it was then fixed 2 hours later.

      This issue has also happend in the past numerous times.

      Why is there no monitoring on the main web ports for this server?

      Comment


      • #4
        Originally posted by 101digital View Post
        Hi,

        I had the exact same issue yesterday with Agusta, WHM was fine but cpanel showed error 500, this lead to websites and emails been down.

        I then checked this morning to find that port 25 on the server was not working so no new emails had come in for my customers or me overnight nor could any of my customers send emails!

        This problem existed since atleast 20:00 last night and I reported the fault at 8.30AM this morning, it was then fixed 2 hours later.

        This issue has also happend in the past numerous times.

        Why is there no monitoring on the main web ports for this server?
        Yes, that was because yesterday we were working on a mailing issue and we have to change the Main IP of the server to fix the mail issue and during that time you might have came across that cPanel wasn't working because we have to restart few services for the changes to take effect.
        However, it take only few minutes to get the services online, and since then the server is stable and responding fine.

        And regarding the monitoring, we do have our monitoring systems in place and whenever we get any alerts from our monitoring service we do take necessary actions and if the maintenance takes long then we do post status on our EUKSTATUS page.
        Reeve.Slater
        System Administrator

        Comment


        • #5
          port 25 is down once again (21:07)...

          Comment

          Working...
          X