Powered by eUKhost®

Announcement

Collapse
No announcement yet.

php version change woe

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • php version change woe

    I need to update the php version from 5.2 to 5.6 or even 7, in order to run various plug-ins on a couple of Wordpress sites. However, if I do this (via CPanel, thanks Perry for telling me where to find it), all my sites break and I get error 500's. What can I do about this? Googling suggests I need to change something in the ,htaccess file but I don't understand this. Can anyone help?

  • #2
    all fine now, Kevin sorted it. Thanks!

    Comment

    ban-img
    Working...
    X