Announcement

Collapse
No announcement yet.

Problem with eNlight VM !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with eNlight VM !

    Hello,

    I have been having an issue with an eNlight VM. It keeps becoming unresponsive, the server is still running but seemingly not connected to the internet; It refuses pings, httpd, sshd and everything, it just drops off. This happens several times a day often repetitively for short bursts, ie it will go down for a minute or two, then come up, then down. This goes on for an hour or so then it's ok for a few hours; then it starts again.

    I have been watching the top command in ssh when it does this, there is no load on the server, with load averages at around 0.27, 0.55, 0.81 and plenty of available RAM. All the services and processes keep running they are not crashing, the server just looses connection by the looks of it.

    Not sure if I am the only one who is having this problem.

    I have been having this problem for some time now and I'm at my wits end. I have submitted support tickets, been on live chat and no one can come up with an answer or solution to this. It stated by going in a circle of live chat operators telling me to submit a support tickets, then support telling me to open live chat when it happens again. 9 times out of 10 by the time I have explained what is happening the server is back online. Recently I have spoken to a few live chat operators who have been slightly more helpful. One told me last Friday that there was an infected file on another VM which was causing the issue and that it was now resolved. Today Brent told me that there was an error in the config on the Main Node which was causing the connection to drop out on my VM and that a senior admin was fixing it and would be fixed in 10 minutes. Well that was this morning and it didn't fix it as it started doing the same thing about half an hour ago.

    I don't like moaning like this but as you can see it's not really very good and it's getting me really stressed out because my sites keep going down and my clients are getting onto me.

    Can anyone help?

    Thanks,
    Gary

  • #2
    Re: Problem with eNlight VM !

    Hello Gary,

    We are sorry that you faced such trouble with network connection.

    I have just been through JRV-393-54225. There are few high profile clients who were constantly being DDoSd in last week and few weeks earlier. To save the network and other customers we had to NULL Route them on network front. ( We have also offered them alternative solutions such as private link and a hardware firewall )

    About infected file, please be assured that a Virus in other VM does not affect your VM in any way. I think the ticket response misled for it. eNlight Cloud is based on Hardware Virtualization and resources are hard partitioned from Node.

    Feel free to open a support ticket for your network issue with a Pingdom stats about latency or outages. Also consider just-ping.com to check health of network from multiple locations.

    Comment


    • #3
      Re: Problem with eNlight VM !

      Dear Rishi,

      Thanks for your reply.

      I have submitted a reply to the ticket JRV-393-54225 with the pingdom report.

      Also to say that this is still an issue, not just last week. It was happening this morning and this afternoon.

      Kind Regards,
      Gary

      Comment


      • #4
        Re: Problem with eNlight VM !

        Montools is also useful.
        If WHM-based, do you have checksrvd looking at all important services, such as DNS, Apache etc.?
        sigpicManaged osCmax hosting
        (I'm not social )

        Comment


        • #5
          Re: Problem with eNlight VM !

          Originally posted by ejsolutions View Post
          Montools is also useful.
          checksrvd looking at all important services, such as DNS, Apache etc.?
          Sure do. But no services are crashing. The VM is just loosing connection to the outside world by the looks of it.

          Comment


          • #6
            Re: Problem with eNlight VM !

            Both my VMs have been experiencing the same problem.

            Our monitoring software flags that the sites are not responding. Manual checks reveal that http, WHM and ping are unresponsive. One of the VMs has virtually no traffic (pre launch site) so that is not an issue. Resources allocated have good headroom.

            As both VMs were being impacted at the same time it suggested an external / hardware / cross platform issue.

            Checking the resource use carefully we see that there are spikes on bandwidth use (10 to 20 fold increase) whereas Apache says no additional bandwidth is being used.

            Talking to Chat and responses to a support ticket suggest that this relates to a DDOS attack on a different customer on the same platform.

            That customers sites have now been deactivated and the VMs are now very responsive.

            Although this is a cloud system with flexible resources it appears that there is significant interdependency between customers on the same node - it has all the drawbacks of a shared hosting solution.

            Rishi - will this always be the case or have EUKHOST learned through this experience and can you now remove the cross client impact within Enlight clusters?

            Comment


            • #7
              Re: Problem with eNlight VM !

              Originally posted by ebusiness View Post

              Rishi - will this always be the case or have EUKHOST learned through this experience and can you now remove the cross client impact within Enlight clusters?
              You are always going to get problems with DDoS attacks on any VPS node at some point unless you have your own uplink.

              Granted I don't think high profile customers who are venerable to such attacks should be on a public node, perhaps on their own?

              I feel more at ease now Rishi is dealing with this and taken control of my tickets as I am now getting answers which are honest and make sense.

              Thanks for all your help Rishi!

              Comment


              • #8
                Re: Problem with eNlight VM !

                Server is down again.

                From the eNlight Manager on the euk site it says the VM is inactive but it won't let me start it up. I just says "Error : Operation Expired. Kindly Retry" and "Error : Operation: start Failed. Please check VM state."

                Comment


                • #9
                  Re: Problem with eNlight VM !

                  Originally posted by Gary_Leeds View Post
                  From the eNlight Manager on the euk site it says the VM is inactive but it won't let me start it up. I just says "Error : Operation Expired. Kindly Retry" and "Error : Operation: start Failed. Please check VM state."
                  I had the same a few weeks ago - better get onto Live Chat
                  sigpicManaged osCmax hosting
                  (I'm not social )

                  Comment


                  • #10
                    Re: Problem with eNlight VM !

                    Originally posted by ejsolutions View Post
                    I had the same a few weeks ago - better get onto Live Chat
                    Which node are you on?

                    Comment


                    • #11
                      Re: Problem with eNlight VM !

                      It was UKR4 at that point. Don't waste time on here, if it's that important, get onto Live chat - they should be able to restart your VM for you, in no time.
                      sigpicManaged osCmax hosting
                      (I'm not social )

                      Comment


                      • #12
                        Re: Problem with eNlight VM !

                        I am on UKR4. Are you having problems now?

                        I have been on live chat and they said there is a problem with the node and should be fixed within an hour.

                        Also submitted a support ticket, but no response yet.

                        Comment


                        • #13
                          Re: Problem with eNlight VM !

                          Originally posted by Gary_Leeds View Post
                          I am on UKR4.
                          I'm currently using UKR3, which is fine.
                          sigpicManaged osCmax hosting
                          (I'm not social )

                          Comment


                          • #14
                            Re: Problem with eNlight VM !

                            Cloud UKR4 inaccessible [ On going ] - euk-status.com


                            The downtime on eNlight is becoming a real problem for me. I think I'm going to have to start thinking about alternatives. I have already lost 2 clients in the last week (that I know of), because of these disruptions.

                            Comment


                            • #15
                              Re: Problem with eNlight VM !

                              Hello Gary,

                              We are sorry but there is some issue on the Cloud host which was running your VM.
                              At the moment your VM is up and has failed over to other available healthy node.

                              We are diagnosing the failed host and it has been removed from cloud.
                              Please let us know if you are still unable to access it.

                              Comment

                              Working...
                              X