Announcement

Collapse
No announcement yet.

Multiple Vulnerabilities in All in One SEO plugin- Update Now!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multiple Vulnerabilities in All in One SEO plugin- Update Now!

    There are some serious vulnerabilities that have been discovered in the highly used ‘All in One Seo’ plugin for WordPress by the researchers at Sucuri, a web monitoring and malware clean up service.

    Over 15 million WordPress sites use the plugin to optimize their website and are at risk of losing their search engine credibility.

    The plugin developers have released an emergency security update that patches two critical privilege escalation vulnerabilities and one cross site scripting (XSS) flaw.

    The XSS exploit could allows hackers to execute a malicious code on the admin control panel to change the admin password or install a backdoor.

    It is suggested that the users update the plugin to the latest version to avoid any issues.
    eUKhost Ltd.: eUK Web Hosting | eUK Dedicated Servers | eNlight Cloud Hosting | Build a Website
    Join our Affiliate program for free and earn up to £400 per sale!
    "A DECADE OF EXCELLENT SUPPORT"

  • #2
    Re: Multiple Vulnerabilities in All in One SEO plugin- Update Now!

    We have posted the same on our status page as well so that customers can be aware of.

    Alert :: WordPress Plugin :: All in One SEO :: Vulnerability Found. - euk-status.com
    Regards,
    Kieran A.
    Cloud Administrator
    Skype :: Kieran.Alen | eUKhost

    Comment

    Working...
    X