While connecting to the database via mysqlclient or phpmyadmin we some time might get below error saying:

unblock with 'mysqladmin flush-hosts


Now to solve the above issue, you can perform nay of the below steps:

1] Simple way is to retstart the mysql service by below command:

/etc/init.d/mysql restart


2] Edit the my.cnf file and increase the below parameter and restart the mysql service:

vi /etc/my.cnf
max_connections=10000
/etc/init.d/mysql restart


3] Fire below command by loging to the server via ssh:

mysqladmin -uroot -ppassword flush-hosts;