Announcement

Collapse
No announcement yet.

MSSQL WebAdmin : 405 - HTTP verb used to access this page is not allowed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MSSQL WebAdmin : 405 - HTTP verb used to access this page is not allowed

    Hi,

    When you access your MSSQL database through MSSQL Server Eeterprise Manager from Parallels Plesk Control Panel or a web browser you get following error.

    "405 - HTTP verb used to access this page is not allowed.
    The page you are looking for cannot be displayed because an invalid method (HTTP verb) was used to attempt access."

    Resolution:

    1. Enter into %plesk_bin% directory.
    2. Execute the command 'defpackagemng --fix --type=sqladminmssql '


    If above solution does not work change the application pool for 'mssql' to 'DefaultAppPool' that is set to 'integrated' mode. And then follow the above steps again.
    "It Takes 20 Years To Build A Reputation And Five Minutes To Ruin It. If You Think About That, You'll Do Things Differently. "

  • #2
    Re: MSSQL WebAdmin : 405 - HTTP verb used to access this page is not allowed

    One more possibility is that handler mapping is not properly loaded for MSSQL site under IIS.
    In IIS navigate to the site and go to handler mapping section and select the option of "Revert to inherited"
    This should also get your issue sorted.
    EUK-SolomonS
    Rise & Shine

    Comment

    Working...
    X