Powered by eUKhost®

Announcement

Collapse
No announcement yet.

iMessage Not Sent!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • iMessage Not Sent!

    Hello everyone,

    NOTE: You need to have an iCloud account configured on your MAC already.

    Have you ever had problems while sending an iMessage from your MAC in spite of having a proper environment for it i.e A proper Internet connectivity, iCloud account, a proper setup of iMessage settings including your mobile number and email ID and to top it all the recipient also has activated iMessage on his MAC?

    Well the problem lies in a very simple fact of what kind of outgoing recipient you are using to send the message.

    After you open iMessage, go into PREFERENCES by choosing 'COMMAND+,(comma)' or from the top menu bar choose MESSAGES and then choose PREFERENCES.

    1> Under your iCloud account, on the right you will find 'START A NEW CONVERSATION FROM', you might have chosen your phone number as the default way to send an iMessage. Change that to your email ID and you should be good to go.

    Thank you....
    Do let me know your feedback on it.

    Thank you....
ban-img
Working...
X