Update cURL PHP Extension.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Update cURL PHP Extension.

    Hi Guys

    Is there anyway to update the cURL PHP extension that Apache uses?

    See ticket KGO 836 40825

    Thanks.
    Cheers
    Eddy

    #2
    I've introduced PHP 7 utilizing this repo, yet when I attempt to run arranger introduce, it's giving this blunder: [package] requires ext-twist * - > the mentioned PHP expansion twist is absent from your framework. With PHP 5, you can undoubtedly introduce it by running the yum or well-suited get introduce php5-twist order, yet I can't discover how to introduce the PHP 7 same. How would I introduce ext-twist for PHP 7?

    Comment

    Working...
    X