Announcement

Collapse
No announcement yet.

Error - Your PHP version (4.4.7) is not suitable for the application.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Popeye
    replied
    Re: Error - Your PHP version (4.4.7) is not suitable for the application.

    Hello Sarah,

    Many Thanks for sharing this!!!!! Good information to those who face this issue regarding the Wordpress.


    Once again Thanks


    Regards,

    Popeye

    Leave a comment:


  • euk-antonie
    replied
    Re: Error - Your PHP version (4.4.7) is not suitable for the application.

    Hello Sarah,

    Thank you for sharing such a wonderful information.

    Regards,
    Antonie J

    Leave a comment:


  • EUK_SarahL
    replied
    Re: Error - Your PHP version (4.4.7) is not suitable for the application.

    Hello Tiger,

    To resolve this issue, please make sure of below points.

    1. The domains should have PHP 5 with fastcgi setup at Web Hosting Settings.
    2. PHP 5 should be installed on server and it should appears in the Server Components of Plesk.

    If you still receive the same error, then take the following steps.

    1. Navigate to the location C:\Parallels\Plesk\admin\plib\SiteApps\
    2. Take the backup of class.SiteA ppMetaDataReader.php file.
    3. Download the class.SiteAppMetaDataReader.zip file using below URL extract it.
    http://kb.parallels.com/Attachments/...DataReader.zip
    4. Now place the downloaded "class.SiteAppMetaDataReader.php" in C:\Parallels\Plesk\admin\plib\SiteApps\
    5. Restart the IIS service.

    You should be able to install Wordpress using Web Applications of Plesk.

    Thanks & Regards,
    Sarah

    Leave a comment:


  • Error - Your PHP version (4.4.7) is not suitable for the application.

    Hi,

    I am facing an issue while installing WordPress 3.2.1 from my available Web Applications in Plesk. I have a Windows 2008 server on which Plesk 9.5.5 is installed. I have created a new domain in Plesk control panel and assigned PHP 5.2.13 with FastCGI. But when I try to install Wordpress through Web application of Plesk, I get the following error.

    "Your PHP version (4.4.7) is not suitable for the application"

    Please suggest how can I fix this error.

    Regards,
    Tiger.
Working...
X