Announcement

Collapse
No announcement yet.

Error - "IPC Port: Access is Denied" while accessing SmarterMail.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error - "IPC Port: Access is Denied" while accessing SmarterMail.

    Hello Team,

    I have Windows server 2008 on which SmarterMail is installed. I have recently upgraded the SmarterMail to the Latest version. But after up-gradation, I am unable to access SmarterMail and getting below error.

    "Error - Failed to connect to an IPC Port: Access is denied"

    Please provide me the solution to fix this error.

    Regards,
    Tiger

  • #2
    Re: Error - "IPC Port: Access is Denied" while accessing SmarterMail.

    Hello Tiger,

    You will need to change the "MailServiceAddress" value in SmarterMail’s ‘web.config’ file to point it to server. Please take below steps to resolve this issue.

    1. Login to the server using RDP.
    2. Navigate to the C: -> Program Files -> SmarterTools -> SmarterMail -> MRS
    3. Edit the web.config file in notepad.

    Note - Please make sure to backup web.config file before making any changes and change only the required setting. Otherwise the SmarterMail may get corrupt.

    4. Replace the blow line
    <add key="MailServiceAddress" value="IPC"/>
    to
    <add key="MailServiceAddress" value="127.0.0.1"/>

    5. Restart the SmarterMail service.

    This will resolve the issue and you will be able to access and login to the SmarterMail.

    Thanks & Regards,
    Sarah

    Comment


    • #3
      Re: Error - &quot;IPC Port: Access is Denied&quot; while accessing SmarterMail.

      it's just awesome..and too good

      Comment

      Working...
      X