Announcement

Collapse
No announcement yet.

Unable to access Internet via VPN

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to access Internet via VPN

    Hi,

    I've configured VPN using NAT on win 2008 server, however after connecting to VPN server from home PC I am unable to access internet.

    I am not sure where access to internet get blocked, any ideas?

    Thanks
    Young.
    Last edited by Young; 19-04-2013, 10:42.

  • #2
    Re: Unable to access Internet via VPN

    Hello,

    I have similar issue.
    My home PC has Windows 8 installed. I am able to connect to Windows server using VPN, but then i can't access internet.
    Even i've ended up uninstalling 3rd party AV from the server, firewall disabled too... no luck.

    Is this a known bug with Microsoft?

    Comment


    • #3
      Re: Unable to access Internet via VPN

      Please configure below settings on Windows server to allow Internet access on home PC :

      1) :: Open Administrative Tool >> Routing and Remote access >> Expand Server tab >> IPv4 >> Select NAT >> In interface tab make changes on public network adapter as shown in screenshots to allow internet access



      2) :: Click on Remote Access Logging & Policies >> Right Click Launch NPS and make changes in Connection Policy as showing in screenshots to grant your PC to access Windows Server




      3) :: Once changes made in Routing and Remote access settings, add DNS servers in VPN settings.



      Now you will be able to access Internet on your home PC

      Comment


      • #4
        Re: Unable to access Internet via VPN

        Hi euk-Russell,

        Thank you very much, Images clearly shows what exact changes need to be done.
        It also show the configs I missed and where I went wrong.
        Thanks once again

        Comment


        • #5
          Re: Unable to access Internet via VPN

          Hi,

          I would not have understood, if all above changes would have been written.

          The Images showed correct settings which helped me to correct my mistakes.

          Thanks 'euk-Russell' !!

          Comment

          Working...
          X