Announcement

Collapse
No announcement yet.

Unable to integrate SmarterMail 11.x as default Mail Server in Plesk

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to integrate SmarterMail 11.x as default Mail Server in Plesk

    Hello,

    I installed plesk 11 on my new windows 2008 dedicated server. Mail enable was installed as default mail server.
    I want to use SmarterMail latest version 11.x on my server. So I installed SmarterMail 11, refreshed plesk components server and as expected I can see SmarterMail server 11.x. Everything seems to be well at this stage.

    But when I try to change Mail server is plesk server components, I get the error :

    Error: Set default component failed: defpackagemng failed: Loaded Postoffice Configuration Provider (MEAIPO.DLL)

    Unable to assign port to IP address.
    Reason: Unknown IP Address: 169.254.16.152

    I tried almost everything from re-installing the SmarterMail, plesk and even I re-loaded the whole server but it didn't help.

    I don't want to use older versions of any software on my server. Please help me to solve this issue.

    Regards,
    The-JMan

  • #2
    Re: Unable to integrate SmarterMail 11.x as default Mail Server in Plesk

    Hello The-JMan,

    Welcome to the Euk Forums !!!

    You can try the below steps to fix this issue :

    Go to Regedit and go to below path

    Local_Machhine >> Software >> Plesk >> Psa config >> Config >> and locate MAIL_PROVIDERW_DLL

    Here set this string :

    C:\Program Files (x86)\Parallels\Plesk\admin\bin\smartermailprovide r.dll ( You can change the path to where the Plesk is installed)

    Then go to

    Local_Machhine >> Software >> Plesk >> Psa config >> Config >> Packages >> Mailserver and set Default to smartermail

    Then go to Plesk admin panel >> Tools and settings >> Server components >> Refresh

    And Bingo !!! This will fix your issue
    "It Takes 20 Years To Build A Reputation And Five Minutes To Ruin It. If You Think About That, You'll Do Things Differently. "

    Comment

    Working...
    X