Announcement

Collapse
No announcement yet.

"Activate mail service on domain" option has been greyed out in Plesk control panel.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Activate mail service on domain" option has been greyed out in Plesk control panel.

    Hello,

    If you have Plesk control panel installed on the windows server, then please refer to the following steps:

    In Plesk control panel, search for the subscription for which the mail settings has been disabled. Go to Mail >> Change Settings. If you are unable to enable the option of "Activate mail service on domain" that means it is greyed out then please refer to the following steps:

    1. On the windows server, open the Plesk database. (Open the Plesk database through the Navicat)
    2. Search for the Domains table and open it. Please confirm the exact domain ID for which you are facing the issue with the Mail settings.
    3. Open the table of domain services, search the type "mail" for the particular domain ID.
    update DomainServices and set status=0.
    4. Save the changes and then refresh the Plesk control panel. You can see the option of "Activate mail service on domain" is enabled.

    Hope this will help you.

  • #2
    Re: "Activate mail service on domain" option has been greyed out in Plesk control panel.

    Nice information...but what might be the cause of such behavior ?

    Comment


    • #3
      Re: "Activate mail service on domain" option has been greyed out in Plesk control panel.

      Originally posted by Andy_brook View Post
      Nice information...but what might be the cause of such behavior ?
      Such kind of misconfiguration could be the result of manually changed parameters in the plesk database.
      "It Takes 20 Years To Build A Reputation And Five Minutes To Ruin It. If You Think About That, You'll Do Things Differently. "

      Comment

      Working...
      X