Announcement

Collapse
No announcement yet.

Email Issue : Your outgoing (SMTP) server requires an SSL-secured connection

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Email Issue : Your outgoing (SMTP) server requires an SSL-secured connection

    Hi,

    I am facing a strange issue with the emails, I am using mailenable as the mail server. Here is the screnario, I am able to send/receive the email using the webmail interface without any issues but I can't :
    - Send email from outlook.
    - Receive the emails in same server or other sytem using same network using outlook.

    The outlook SMTP test fails with the below error :
    "Send test e-mail message: Your outgoing (SMTP) server requires an SSL-secured connection. On the Tools menu, click Account Settings, select View or change exisiting e-mail accounts, click Next, select the account, and then click Change. Click More Settings and then on the Advanced"

    Note :
    I checked & verified and didn't enabled any SSL in mailenable settings.
    Verified that the SSL option is not checked in the outlook settings.

    Can anyone help with this ?

    Regards,
    Andy

  • #2
    Re: Email Issue : Your outgoing (SMTP) server requires an SSL-secured connection

    Dear Andy,

    If the mails are working fine using webmail, it implies that the mail server is working fine & there might be an issue with the outlook or mail enable configuration. Are you able to telnet to mail server on port 110 & SMTP port 25 from your network ?
    "It Takes 20 Years To Build A Reputation And Five Minutes To Ruin It. If You Think About That, You'll Do Things Differently. "

    Comment


    • #3
      Re: Email Issue : Your outgoing (SMTP) server requires an SSL-secured connection

      Hi,


      Now, this is something to look at.

      Telnet to port 25 gives : 530 error, access denied & telnet to port 110 is fine.

      Any suggestions ?

      Regards,
      Andy

      Comment


      • #4
        Re: Email Issue : Your outgoing (SMTP) server requires an SSL-secured connection

        Originally posted by Andy_brook View Post
        Hi,


        Now, this is something to look at.

        Telnet to port 25 gives : 530 error, access denied
        This means that your local machine IP has been denied access in the access control section of the SMTP service. The IP has been automatically banned because of too many subsequent invalid commands. Kindly ensure that the Access control option ( In Mail-enable administration) is set to "granted access" and that the IP address of the incoming connection is not present within the "Except those listed below" window.
        "It Takes 20 Years To Build A Reputation And Five Minutes To Ruin It. If You Think About That, You'll Do Things Differently. "

        Comment


        • #5
          Re: Email Issue : Your outgoing (SMTP) server requires an SSL-secured connection

          Originally posted by Andy_brook View Post
          Hi,


          Now, this is something to look at.

          Telnet to port 25 gives : 530 error, access denied & telnet to port 110 is fine.

          Any suggestions ?

          Regards,
          Andy
          Andy, you might want to try using port 26 or 587 instead of 25 & see if it works
          Rock _a.k.a._ Jack Daniel

          Follow eUKhost on Twitter || Join eUKhost Community on Facebook

          Comment


          • #6
            Re: Email Issue : Your outgoing (SMTP) server requires an SSL-secured connection

            Hi Andy,

            Are you also getting any error message (kind of numeric error) on the screen?

            As the seniors has been already suggested you about correct Outgoing port number and SSL authentication over it. But, I think you are doing something wrong while dealing with such changes. Take more help from the given wikiHow’s link which tells briefly that How to enable “My outgoing server (SMTP) requires authentication” option in MS-Outlook.

            Source: wikihow.com/Fix-Outlook-Error-0x800ccc0b-While-Sending-of-Email

            If you do not find all positive solution of the query, then recreate of Outlook profile is simple and best way to overcome from this issue.

            Thanks
            Clark Kent

            Comment


            • #7
              Re: Email Issue : Your outgoing (SMTP) server requires an SSL-secured connection

              Thanks everyone..!!!

              Finally, the issue is resolved. Telent to port 587 resulted in same access denied message. Then, I went to Mailenable administration and found that my IP got added to the denied list in the access control option. I simply removed the IP & the issue resolved straight away......

              Comment


              • #8
                Re: Email Issue : Your outgoing (SMTP) server requires an SSL-secured connection

                Glad to hear that Andy

                We are happy to see that you managed to fix the problem on your own, the feeling of resolving complex technical problems on your own is irreplaceable.
                eUKhost - eNlight Cloud Hosting || eUKhost Knowledgebase
                Toll Free : 0808 262 0255 || Skype : mark_ducadi

                Comment


                • #9
                  Re: Email Issue : Your outgoing (SMTP) server requires an SSL-secured connection

                  Originally posted by eUKhost.com View Post
                  Glad to hear that Andy

                  We are happy to see that you managed to fix the problem on your own, the feeling of resolving complex technical problems on your own is irreplaceable.
                  That's true Mark, the feeling was awesome...but this couldn't have happened without the guidance/suggestion of the experts present here...

                  Comment


                  • #10
                    Re: Email Issue : Your outgoing (SMTP) server requires an SSL-secured connection

                    Originally posted by Andy_brook View Post
                    That's true Mark, the feeling was awesome...but this couldn't have happened without the guidance/suggestion of the experts present here...
                    Cheers Andy
                    eUKhost - eNlight Cloud Hosting || eUKhost Knowledgebase
                    Toll Free : 0808 262 0255 || Skype : mark_ducadi

                    Comment

                    Working...
                    X