Announcement

Collapse
No announcement yet.

All My Domains Hacked!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by Richie View Post
    Hi Rock

    Thanks for getting back to me quickly. The developer is Ian Cullen. He holds the main account that The-Tournament is hosted on. So if you have updated the ticket he should receive an email regarding the settings.

    He should reply to that and you can take it from there. I have messaged him also to respond.

    Richie
    You're welcome Richie, we'll get the forums functioning soon. We highly appreciate your patience & understanding too..
    Rock _a.k.a._ Jack Daniel

    Follow eUKhost on Twitter || Join eUKhost Community on Facebook

    Comment


    • #32
      Rock been in Live Chat all night now for at least 3 hours and and we re-created the 2 databases, I have put a backup of each database on the site too, the forums have now totally disappeared replaced with an internal server error.

      The Developer has posted info on things to do which we have tried but it didnt work.

      the forums now dont exist on the site yet they are there.

      I have just lost a sponsor as well because of all the hassle. I was going to have sponsorship to run 10 100 events over the next year but they have pulled out so as of yesterday i am 1000 out of pocket at least and very pissed now.

      Just get this issue fixed as soon as possible Its coming up to a week since I had a working site.

      Comment


      • #33
        Hello Richie,

        The website data and databases of your domain were successfully restored. This brought the site online but not the forum.

        We did checked settings and permissions for the database user (database used for forum). Even then the forum was not working.
        Further to your live chat with our admin, it was found that the issue was with incorrect connection string, which you corrected/replaced to bring forum online. If the connection string would have corrected at the first instance by your developer, we would have avoided the time delay to bring the forum online.

        euksud,
        Technical Support Department

        Comment


        • #34
          euksud

          firstly those connection strings were updated the moment you swapped the site across on Sunday. The actual error was the fact that noone had bothered to set the site up correctly when they migrated it.

          The 2 databases were NOT copied across. The only reason the site worked in site preview was the fact that all the connection strings pointed to the old databases on the old account.

          When the connection strings were changed to point at the new hosting the site failed because the databases were not present. Then after the databases were copied across your company failed to set up the ASP Session state database as a session database. This meant that the session was trying to use the tempdb for its login but the forums were looking at the ASPState database. Thats why they werent logging in.

          Before we found that error though your company failed to set the forums up as an application in IIS which meant that the forums threw up an error and the server claimed they didnt even exist on the site.

          then after we got the forums working, we got the main site logging in but the forums wouldnt your company actually ran the session state database setup on the wrong database. This then essentially wrecked the site and stopped any logins happening at all.

          It was only due to the fact you had wrecked the database, so glad I keep backups and copies because you didnt have one at all, and noone could login anywhere I decided to delete both the databases you created and re-create them myself tonight. I logged into live chat about 7 or 8pm and we finally got finished at aboutr 1am thats yet another 4 hours in live chat.

          once we deleted and re-created the databases it was actually your agent I was speaking to who suggested new logins and passwords because sometimes they can get stuck in the system cache that we decided to do just that. We then updated the ALREADY CHANGED CONFIG STRINGS to reflect the new details and it worked.

          but lets not forget before all of this happened it was your fault at not securing your servers that let a hacker in to deface all our sites and cause all this mess.

          so your attempt to pass the blame when you said "If the connection string would have corrected at the first instance by your developer, we would have avoided the time delay to bring the forum online." is quite insulting to be honest. It is arrogant and I will ask you to stay out of this thread and in fact any thread I post in.

          Lets talk about time delays shall we ?

          whose fault was it for the 2 weeks time delay in securing your servers ?
          Whose time delay caused my site to be hacked 5 times in those 2 weeks ?
          whose time delay was it that took from Thurs aft to Sunday morning to migrate, well you cant really call it migrate more like copy some files, from one hosting account to another ?

          I am honestly insulted by the fact you try and blame us for not updating connection strings in a web.config when they were the first things updated.

          Put it this way the site would not show any data or would not let you login at all if we hadnt updated the connection strings.

          Now my site is back up and running I am ready to talk compensation for all of this mess and especially after euksud's arrogant comments.

          So please make me an offer of compensation and if its anywhere near the amount I have in mind I will stop the solicitor action I am currently setting up against your company.

          The court action is for failure to provide an advertised service, you advertise your servers are secure yet they were hacked 5 times in 2 weeks.

          Sensative personal data was compromised not once or twice but 5 times for over 3000 members on my site. The fact that the data compromised was also hidden from public view means that your company is also in breach of the data security and protection act.

          I am also sueing you for downtime with regards to the time it took to actually migrate the account and the loss of a sponsor and subsequently loss of revenue for myself, I am also adding the time spent in live chat trying to sort all of this out, at least 4-5 hours per day minimum.

          There are other issues which my solicitor and myself are drawing up now the site is back online. These include all solicitor fee's and costs oin taking this to court and its all based on the acceptance of liability by your company. The fact that yes the first time couldnt be helped but the other 4 could have especially when we have a live chat transcript after the 2nd time where the agent sets all our permissions correctly and says they wont get in again. surely that passes the blame from us to you for one ?

          anyway all said and done i aint happy, I have lost a lot of money thanks to this in time, effort and clients and i want most if not all of it back after euksuds arrogant comments..

          You can either email me, post yor offer in here or pm me.

          Comment


          • #35
            oh and euksud while reading back over this thread a few posts above where you say we didnt update the web.configs i came across this little post verifying we had already changed them over a day ago.

            Originally posted by Richie View Post
            The coder who wrote the site said that all the configs should work regardless of what hosting they are on and has told me the 2 places to update code. mainly the web.configs. These have been changed to reflesct the new configuration strings so code wise it should work.

            All I can imagine the fault being is a setting on the plesk hosting that is different to a setting on the old hosting
            and if you bother to check back before that you will find you have already jumped in with incorrect details a few posts back.

            I see you still haven't learn't from your previous mistakes have you ?

            Comment


            • #36
              Hello Richie,

              I'm sure euksud didn't mean any offence in his reply, but I understand how you took it that way, as I would have as well.

              In regards to compensation, compensation will be awarded based on the initial incident and delays involved, as well as the somewhat lacklustre communication, especially in the closing stages. Once I receive the final all clear from Rock, this is something which will be calculated and awarded.

              In regards to how that compensation will be paid, it will be paid in credit into your billing account with us. If customers wish to cancel, we will also refund some previous payments.

              In regards to the amounts to be considered, in no case will we award any more than the annual cost of the hosting fee and only then in very extreme cases. I don't think it prudent to give more money than what it could take us near two decades to recoup from a normal subscription.

              Comment


              • #37
                I do understand your predicament and I do feel that in this case a full refund of the years hosting fee into Ian's account is a good place to start.

                We will await your offer anyway instead of assuming.

                The site seems fine during the testing I did last night so it seems we have hit the nail on the head with the last lot of tries.

                Comment


                • #38
                  Originally posted by Richie View Post
                  I do understand your predicament and I do feel that in this case a full refund of the years hosting fee into Ian's account is a good place to start.

                  We will await your offer anyway instead of assuming.

                  The site seems fine during the testing I did last night so it seems we have hit the nail on the head with the last lot of tries.
                  Hi Richie, I've sent you a PM, please check that.
                  Rock _a.k.a._ Jack Daniel

                  Follow eUKhost on Twitter || Join eUKhost Community on Facebook

                  Comment

                  Working...
                  X