Announcement

Collapse
No announcement yet.

Liverpool server problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Liverpool server problems

    Is anyone having problems with this server? My Wordpress site has failed and it hasn't been changed by myself.

    I had to reset the default document, my permissions are broken and my 404 handler has been changed. My FTP user cannot log in.

    My worry is, has this server been attacked? If not, why would eukhost change it - might it have been restored from backup? I can promise I have not changed my site.

    The site is now out of the Google indexes, and it was doing very well until recently.

  • #2
    Hello,

    Can you please let us know the domain name on which you are facing the issues.

    We have checked the server and also have not received any other issues. You can also PM me if you have placed any ticket for the issue.

    Regards,
    Stephen S

    Comment


    • #3
      Hi, the site is blitterandtwisted.com

      I have opened a number of tickets but have ended up solving the following problems myself:

      a) default document had been changed from index.php.
      b) FTP account could not log in

      The one problem I cannot solve though is getting my URL rewriting working again. In order for it to work, index.php needs to be the 404 handler for the site. I can find the option to do this in Plesk but it's not having any effect

      When I fixed (a) the homepage is working again: Blitter and twisted

      But none of the links work because 404 handler isn't set right.

      If you could fix that my site should be working again.

      Comment


      • #4
        By the way I think from looking at the Google Analytics results, the problem started on 5th August. Maybe some maintenance on the server at that point?

        Like I said, with this being a WordPress site I haven't changed anything.

        Comment


        • #5
          Hello,

          404 handler is set to index.php. But we will still like to know the redirection rules you have set for the site.

          Kindly initiate a live chat where we can work on and get this issue sorted.

          Regards,
          Stephen S

          Comment


          • #6
            Thank you Stephen, I can see with the change you made we are nearly there! I just connected on livechat but you are not around.

            With the 404 handler set to index.php it's nearly working, but is there an option to pass on the querystring or path to the 404 page? I think it cannot see the path of the request e.g. /2011/05/windows-phone-game-developer-interview-2-ton-studios.html. WordPress needs this to read the correct page.

            Comment


            • #7
              In my other post on this forum I've documented how I got this working:

              "I couldn't get ISAPI_Rewrite working in the end. But found a workaround - set WordPress' index.php as the 404 document in custom errors. The Plesk control panel wouldn't let me do it at first when I chose file, but if I changed the dropdown to URL it worked."


              The problem I'm having is I cannot find this setting in Plesk. Has it been removed?!?!?! Where are the custom error document settings?

              Comment


              • #8
                Hello Dorian,

                As per our conversation over live chat, the Custom Error Documents box was un-checked in Plesk control panel. This is why you were not able to see the "Error Documents".

                I can still see that your website is still not working properly.

                If you could provide us your wordpress admin credentials, then we can check this for you.

                Regards,
                Stephen S

                Comment

                Working...
                X