Announcement

Collapse
No announcement yet.

another migration...another screw up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • twisted-pixe
    replied
    Re: another migration...another screw up

    Yes, they have now been resolved.

    Leave a comment:


  • Rock
    replied
    Re: another migration...another screw up

    Originally posted by twisted-pixe View Post
    thanks, it is now functioning....I'm just waiting to find out the next thing that you guys broke for me
    Hi Alistair!

    It's been 15 days since the migration & I'm just checking if everything is working properly now from your side? Have all the problems you encountered been resolved?

    Leave a comment:


  • twisted-pixe
    replied
    Re: another migration...another screw up

    thanks, it is now functioning....I'm just waiting to find out the next thing that you guys broke for me

    Leave a comment:


  • Rock
    replied
    Re: another migration...another screw up

    Originally posted by twisted-pixe View Post
    I've also discovered that persits upload is no longer working properly either

    Persits.Jpeg.1 error '800a0004' Invalid Registration Key

    thank you soooo much for this wonderful upgrade!!! so fed up that I have to go through all this each time you want to change something to 'improve' my sites!!
    Hi Alistair,

    The Persist's JPEG upload component didn't match the license key with the new OS, we've updated the new key & the upload should be functioning fine now.

    Leave a comment:


  • twisted-pixe
    replied
    Re: another migration...another screw up

    I've also discovered that persits upload is no longer working properly either

    Persits.Jpeg.1 error '800a0004' Invalid Registration Key

    thank you soooo much for this wonderful upgrade!!! so fed up that I have to go through all this each time you want to change something to 'improve' my sites!!

    Leave a comment:


  • twisted-pixe
    replied
    Re: another migration...another screw up

    seems that all the redirects on my email addresses were lost as part of the upgrade...I've now corrected that

    Leave a comment:


  • twisted-pixe
    replied
    Re: another migration...another screw up

    I've updated the ticket (which I received no email notification about)

    sites still aren't sending emails, and on one case I'm getting a server error...

    still a total screw up on your behalf!!

    Leave a comment:


  • Euk:Mary
    replied
    Re: another migration...another screw up

    Hello,

    We have been successful in resolving your custom error issues. A ticekt ID: PQV-568-35527 has been generated for your websites issues hosted under your account.

    You will receive the update in the tikcet shortly. We would request you to reply to it if you come across any further issues.

    Regards,
    Euk:Mary

    Leave a comment:


  • Euk:Mary
    replied
    Re: another migration...another screw up

    Hello,

    We are investigating the issue on top prority and will get back to you with the complete details.

    Regards,
    Euk:Mary

    Leave a comment:


  • twisted-pixe
    replied
    Re: another migration...another screw up

    permissions have been reset on all the folders meaning no DB updates were possible on any site..essentially rendering all sites useless

    Custom Error Docs and Customer 404 pages no longer working

    None of my sites are sending emails

    copied from the eukstatus page about the migration

    We are confident that the new server will enhance your website’s performance

    explain how exactly???

    Leave a comment:


  • twisted-pixe
    started a topic another migration...another screw up

    another migration...another screw up

    so the Swindon migration took place today...and once again..my sites are screwed up...thanks EUKHost
Working...
X