Announcement

Collapse
No announcement yet.

how to activate mssql in plesk control panel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rossi
    replied
    We assisted you in the best way we could. I don't think your current hosting provider will grant us the access to troubleshoot the issue. I will suggest you to check get in touch with your current hosting provider and ask them to check the issue.

    Leave a comment:


  • annejes
    replied
    Its not able to configure

    Originally posted by samuels View Post
    Hello Annejes,

    It seems the settings are not configured properly in the SQL Server Configuration.
    Select IP1 status as Enabled by selecting "Yes" in the list of Protocols and remove the "TCP Dynamic Ports" 2411 from IP All settings if you are not using it.

    Apply the settings, and check once.
    hello friend samuel...
    I dont sure what the problem is ...can you please fix my problems thro Team viewer...if means my mail id is [email protected]

    Leave a comment:


  • samuels
    replied
    Hello Annejes,

    It seems the settings are not configured properly in the SQL Server Configuration.
    Select IP1 status as Enabled by selecting "Yes" in the list of Protocols and remove the "TCP Dynamic Ports" 2411 from IP All settings if you are not using it.

    Apply the settings, and check once.

    Leave a comment:


  • annejes
    replied
    port could not be estabilshed

    Originally posted by samuels View Post
    Hello Annejes

    Enable the SQL Server Express to listen on TCP/IP with following below steps:

    1] Open the SQL Server Configuration Manager.


    2] Click on the "Protocols of SQLEXPRESS" node.
    [SQL Server 2005 Network configuration > Protocols for MSSQLserver

    3] Right click on "TCP/IP" in the list of Protocols and select, "Enable".

    4] Select "Ip Addresses".

    5] Clear out the value for "TCP Dynamic Ports".

    6] Restart "SQL server" service and start the "SQL server browser" service.

    6] Set TCP port as 1433 In "IP1" and "IPAll" settings, Apply the settings.

    7] Make sure 1433 port is allowed in Windows Firewall.

    8] For confirmation check with the below command in command prompt, If its shows listen then its enabled.


    After configuring above settings, Give one try to access the MSSQL database with "MSSQL management studio 2005".

    If still any doubts or any queries then let us know.

    Regards,
    Samuel S.
    actually i tried using sql 2005 with the guidance of yours...when i try to connect the port ...its tells the 1433 port is could not be established and while trying the firwall also gives no solution....the screen shot of the configuration is attached..
    Attached Files

    Leave a comment:


  • annejes
    replied
    1433 port is not connected

    actually i tried using sql 2005 with the guidance of yours...when i try to connect the port ...its tells the 1433 port is could not be established and while trying the firwall also gives no solution....the screen shot of the configuration is attached..
    Attached Files

    Leave a comment:


  • annejes
    replied
    Originally posted by Rossie View Post
    Is your website hosted on our servers or with a different hosting provider ? If its hosted on our servers, please PM me your registered email address or contact our Windows Technical team via Live chat for better assistance.
    no i am registered with indiahosting company

    Leave a comment:


  • samuels
    replied
    Hello Annejes

    Enable the SQL Server Express to listen on TCP/IP with following below steps:

    1] Open the SQL Server Configuration Manager.
    [Start >> Programs > Microsoft SQL Server 2005 > Configuration Tool's > SQL Server Configuration Manager]
    2] Click on the "Protocols of SQLEXPRESS" node.
    [SQL Server 2005 Network configuration > Protocols for MSSQLserver

    3] Right click on "TCP/IP" in the list of Protocols and select, "Enable".

    4] Select "Ip Addresses".

    5] Clear out the value for "TCP Dynamic Ports".

    6] Restart "SQL server" service and start the "SQL server browser" service.

    6] Set TCP port as 1433 In "IP1" and "IPAll" settings, Apply the settings.

    7] Make sure 1433 port is allowed in Windows Firewall.

    8] For confirmation check with the below command in command prompt, If its shows listen then its enabled.
    telnet server_Ip 1433
    After configuring above settings, Give one try to access the MSSQL database with "MSSQL management studio 2005".

    If still any doubts or any queries then let us know.

    Regards,
    Samuel S.

    Leave a comment:


  • Rossi
    replied
    Is your website hosted on our servers or with a different hosting provider ? If its hosted on our servers, please PM me your registered email address or contact our Windows Technical team via Live chat for better assistance.

    Leave a comment:


  • annejes
    replied
    Dear SagarS,

    I had installed and try to configure to my server and plesk....but nothing happened...can you please list me the steps ...i have also given the screen shot of my sql server configuration..thanks again
    Attached Files

    Leave a comment:


  • sagars
    replied
    Hello Annejes,

    In order to connect the MSSQL 2005 databases download MSSQL management studio 2005, Install on your local system and try to connect MSSQL 2005 database.

    If you face any difficulty then let us know.

    Regards,
    - SagarS

    Leave a comment:


  • annejes
    started a topic how to activate mssql in plesk control panel

    how to activate mssql in plesk control panel

    I am using plesk control panel...and i could not connect 2005 ms sql dbase, because it says web admin is not installed. please give me a solution how to connect mssql
Working...
X