php 5.3 to php 5.5 and above

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • johnaaspril
    replied
    As for me good developers always keep up with the times. Knowledge of various programming languages ​​and development technologies (Ruby on Rails, Python / Django, Node.js, etc.), the use of flexible methodologies (Agile), and specialization in the creation of not only the web but also mobile applications of varying complexity indicate the level of skill of the company. Usually work with https://mlsdev.com
    Last edited by johnaaspril; 14-04-2021, 06:43.

    Leave a comment:


  • madwayne
    replied
    Hi, thanks.

    maybe I should look at going up to 7 also at some point? however one step at a time.

    thanks

    Leave a comment:


  • Rock
    replied
    Originally posted by madwayne View Post
    indeed GD is enabled in 5.3, but when I switch to 5.5 the phpinfo.php doesnt show cant see anywhere else to access the info, fairly sure i used to be able to access this and change settings but cant see it and to be fair havent looked for sometime either
    Hi,

    If you can PM me with your account details or raise a support request, we'd quickly install the required PHP modules in desired versions.

    Leave a comment:


  • madwayne
    replied
    indeed GD is enabled in 5.3, but when I switch to 5.5 the phpinfo.php doesnt show cant see anywhere else to access the info, fairly sure i used to be able to access this and change settings but cant see it and to be fair havent looked for sometime either

    Leave a comment:


  • Rock
    replied
    Originally posted by madwayne View Post
    wanting to use php 5.5 or above to access certain functionality.

    however when going from 5.3 to 5.5 or above my captcha.php file shows a broken link for the image drop it back to 5.3 or 5.1, the image is fine.

    any ideas how i resolve this please?
    Hi,

    You might have GD or iMagick compiled in the PHP 5.3 version, whereas not in 5.5 & above versions. You can check the difference in compiled modules by checking the phpinfo() function.

    Leave a comment:


  • madwayne
    started a topic php 5.3 to php 5.5 and above

    php 5.3 to php 5.5 and above

    wanting to use php 5.5 or above to access certain functionality.

    however when going from 5.3 to 5.5 or above my captcha.php file shows a broken link for the image drop it back to 5.3 or 5.1, the image is fine.

    any ideas how i resolve this please?
Working...
X