Announcement

Collapse
No announcement yet.

Require DNS for phpbb creation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Require DNS for phpbb creation

    I decided to upload the latest version of phpbb to my domain folder.
    To complete the install I need the following database info:

    Database server hostname

    Database server port

    regards..............
    ___________

    Chris

  • #2
    Database Server would be 'localhost'
    and database port should be '3306' for MySQL Server DB server.



    eUKMatthew
    UK Web Hosting - Cheap Windows Linux cPanel Shared Reseller Web Hosting in UK

    Comment


    • #3
      Ok
      Thanks for that........still have a problem:

      In cPanelx I created a database = xxxxx_phpbb.
      No password.

      Then during phpbb installation, I entered the following on the phpbb database config page:


      Database type: MySQL Server with MySQL Server extensions (drop down menu)

      Database server hostname or DSN: localhost

      Database server port: 3306

      Database name: phpbb

      Database username: xxxxx_phpbb

      Database password: xxxxxxxxx

      Prefix for tables in database: phpbb_

      I get the following error message "Access denied for user '******_phpbb'@'localhost' (using password: YES)

      Can anyone suggest what i am doing wrong...
      Last edited by FoXX318; 15-07-2008, 12:24.
      ___________

      Chris

      Comment


      • #4
        also bumped in hope............
        ___________

        Chris

        Comment


        • #5
          feel free to pm me, i`ll install it for you

          Comment


          • #6
            Thanks for the offer Lance but I need to understand how to do it myself....
            Was there anything wrong with my DB entries??
            I am probably missing something simple, just cant see it.......
            ___________

            Chris

            Comment


            • #7
              try the database name

              Database name: phpbb

              thin that should be username_databasename eg a similar format to the database username

              least thats how they are in the cpanel setup

              Comment


              • #8
                I entered the same username_phpbb as I have in the cPanlel X mysql.

                There isn't that much info to put in...
                ___________

                Chris

                Comment


                • #9
                  ok so you put in

                  database name xxxxx_phpbb or whatever was setup
                  database username xxxxx_phpbb or whatever was setup
                  database password xxxxxx

                  have you added the user to the database in MySQL Server in cpanel?

                  thats all you should need to get past that area, as you say not alot to input

                  Comment


                  • #10
                    got there eventually..........many thanks.
                    It was the naming in the username and DB name for some reason
                    ___________

                    Chris

                    Comment


                    • #11
                      good news have to let us know how you get on with phpbb as we tens to use SMF

                      Comment


                      • #12
                        Sure thing Lance.

                        I deliberately uploaded phpbb instead of using fantastico because I wasn,t sure I could amend and manipulate the board - background, themes etc in the same way as if I had used fantastico........
                        ___________

                        Chris

                        Comment


                        • #13
                          fantastico is just a quick way of installing it, it will allow the same functionality.. though to be honest I prefer to upload manually myself

                          Comment


                          • #14
                            Same here.
                            Perhaps you could answer my other problem please.........

                            I have a holding card in my add-on domain directory under public_html folder.
                            For some reason, when I put the url in the browser, I get the following:

                            Index of /

                            * Index.html
                            * cgi-bin/
                            * forums/

                            Instead of the holding card....
                            Not sure why.
                            ___________

                            Chris

                            Comment


                            • #15
                              change Index.html to a lower case i index.html

                              Comment

                              Working...
                              X