Announcement

Collapse
No announcement yet.

Joomla! + SEF Rewrite?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Joomla! + SEF Rewrite?

    Hi,

    Im setting up a Joomla Hosting ! based website and want to activate the SEF URLs however Ive noticed that Im on an IIS server and it wont work apparently?

    Anyone able to point me in the direction of a How to or help set it up for me?

    Thanks

  • #2
    Hi Robvienna,

    Can you PM me the details of your site along with the Joomla admin access details ? I've seen SEF URLs working on IIS without any problems Standing by...
    Rock _a.k.a._ Jack Daniel

    Follow eUKhost on Twitter || Join eUKhost Community on Facebook

    Comment


    • #3
      Hi,

      I cant seem to send you a PM, it says you are not able to receive them?!

      Thanks
      Rob

      Comment


      • #4
        Originally posted by robvienna View Post
        Hi,

        I cant seem to send you a PM, it says you are not able to receive them?!

        Thanks
        Rob
        Ahh, can you send me an email [ windows at eukhost.com ] with those details ?
        Rock _a.k.a._ Jack Daniel

        Follow eUKhost on Twitter || Join eUKhost Community on Facebook

        Comment


        • #5
          Sure will do, two ticks.

          Thanks for the help
          Rob

          Comment


          • #6
            Hi Rob, you're hosted on a Linux server Telnet to port 25 & see the Exim mail server running I'm still looking into this & will reply back once done..
            Rock _a.k.a._ Jack Daniel

            Follow eUKhost on Twitter || Join eUKhost Community on Facebook

            Comment


            • #7
              Not a problem, im grateful for the help.

              By the way, everything between the two smileys went completely over my head!

              Comment


              • #8
                Ohh I meant, open up command prompt on your local machine, ie: Start > Run > CMD, in the black window, type "telnet your-domain 25" & press enter, you'd see the mail server's banner [Exim 4.69].. I've updated your ticket as well
                Rock _a.k.a._ Jack Daniel

                Follow eUKhost on Twitter || Join eUKhost Community on Facebook

                Comment


                • #9
                  Ah ok, small problemo, Im on a mac Haha!

                  Comment


                  • #10
                    Hi Rob,

                    When logged in as Super Administrator navigate to Global Configurations > Search Engine Optimization tab > Enable the SEF URLs from there
                    Or as requested in the ticket, please provide us the SA access & we'll get this done for you..
                    Rock _a.k.a._ Jack Daniel

                    Follow eUKhost on Twitter || Join eUKhost Community on Facebook

                    Comment


                    • #11
                      Ok Ive just sent SA details. Although I did try what you have mentioned and it doesnt work still, it still gives 404 errors when navigating to internal links.

                      Comment


                      • #12
                        Hi Rob, I just enabled SEF on your site using the SA details & faced the same 404 problems..
                        I hope you are using SiteMap & that is what needs to be regenerated, which would make all the new SEF rich URLs to be displayed in the browsers..
                        Let us know if you want us to proceed further with that... Standing by to assist..
                        Rock _a.k.a._ Jack Daniel

                        Follow eUKhost on Twitter || Join eUKhost Community on Facebook

                        Comment


                        • #13
                          Hi, Sorry this is way above my understanding so far.

                          Could you help further? Sitemap?

                          Comment

                          Working...
                          X