Announcement

Collapse
No announcement yet.

Error - Didn't receive 200 OK from remote server. (HTTP/1.1 301 Moved Permanently)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error - Didn't receive 200 OK from remote server. (HTTP/1.1 301 Moved Permanently)

    Hi Guys

    Im getting the following error :

    Didn't receive 200 OK from remote server. (HTTP/1.1 301 Moved Permanently)

    This is on a website which needs to automatically post entries onto my Wordpress blog using XMLRPC.

    Theres a setting in Wordpress to enable the remote publishing protocols which i've done.

    The website/domain it is posting to is an addon domain from my master account.

    Could this be the issue and how do i rectify it, im assumeing somethings got to change within the .htaccess file?

    thanks

  • #2
    Originally posted by hostguru View Post
    Hi Guys

    Im getting the following error :

    Didn't receive 200 OK from remote server. (HTTP/1.1 301 Moved Permanently)

    This is on a website which needs to automatically post entries onto my Wordpress blog using XMLRPC.

    Theres a setting in Wordpress to enable the remote publishing protocols which i've done.

    The website/domain it is posting to is an addon domain from my master account.

    Could this be the issue and how do i rectify it, im assumeing somethings got to change within the .htaccess file?

    thanks
    Hi Jay,

    If the site is hosted with us, can you post some more info about your account? Or get in touch with our support technicians to get this sorted quickly? My best guess here is that our Linux server's security is configured to prevent such external postings..
    Rock _a.k.a._ Jack Daniel

    Follow eUKhost on Twitter || Join eUKhost Community on Facebook

    Comment


    • #3
      Well, as I understand, this problem is caused when a server sends the header like:

      Location: /somethingElse.com

      eg. if you try to fetch google.com using php using fsockopen, it will show nearly the same page as you are seeing now.

      The remedy is to get the new location of the page.

      Comment

      Working...
      X