Announcement

Collapse
No announcement yet.

shoping aroud for rail hosting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • shoping aroud for rail hosting

    Hi,

    I am wondering what version of Rails is installed on your servers.

    Also can you install such gems like: authlogic, warden, devise or other?

    And regarding deployment, how difficult it is? Do you use Passenger to make it easy?
    Google modrails to find out more.

    Sorry for asking such obvious questions, but I didn't seem to be able to find the answers elswhere.

    Jacek

  • #2
    Hi Jacek,

    Welcome to eUKhost forums.

    We support Rails version 2.3.5 on our servers. We can also install gems like authlogic, warden and devise upon your request.

    As far as deployment is concerned, we support deployment in production or development mode that is provided in cPanel control panel.
    Wordpress Hosting - Your Adventure, Your Story!
    Website Security Bundle - Great Value Security Solutions in value-for-money package!
    Follow eUKhost on Twitter || Join eUKhost Community on Facebook

    Comment


    • #3
      thanks

      Thank you very much.

      Comment


      • #4
        You are most welcome

        Please feel free to post if you have any more questions.
        Wordpress Hosting - Your Adventure, Your Story!
        Website Security Bundle - Great Value Security Solutions in value-for-money package!
        Follow eUKhost on Twitter || Join eUKhost Community on Facebook

        Comment


        • #5
          Certainly I will

          Comment

          Working...
          X