Announcement

Collapse
No announcement yet.

Adding Images in a Wordpress Blog

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stan
    replied
    Re: Adding Images in a Wordpress Blog

    Originally posted by SalonJud View Post
    When I try to insert any image in the post it does not get inserted and Instead it shows an error.
    Hello there,

    Can you please help us with the error message that appears? There may be a number of different factors that might be responsible, looking at the error message we'd know exactly where the issue is.

    Thank you.
    Stan

    Leave a comment:


  • Craaig
    replied
    Re: Adding Images in a Wordpress Blog

    It is also important to check the version of WordPress that you are using. In case you are using an old version, then update it right away. This will resolve most of the issues related to the old version. Hopefully, after updating the version, you will be able to add the images.

    Leave a comment:


  • codybutler
    replied
    Re: Adding Images in a Wordpress Blog

    Try changing your theme first. Check if there is an error with any plugin. You can also upgrade Wordpress to the latest version.

    Leave a comment:


  • eUk-Reeve
    replied
    Re: Adding Images in a Wordpress Blog

    Originally posted by SalonJud View Post
    Hello,

    Recently I have faced issues with one of my Wordpress Blogs.

    When I try to insert any image in the post it does not get inserted and Instead it shows an error.

    I tried a couple of things but nothing seems to work. Can anyone help?

    Any help is appreciated.

    Thanks.
    I am not able to locate your account as you have not registered your email address on the forum.

    So, kindly PM me the domain name along with wordpress admin login details, so that I can replicate the issue and act accordingly.

    Leave a comment:


  • SalonJud
    started a topic Adding Images in a Wordpress Blog

    Adding Images in a Wordpress Blog

    Hello,

    Recently I have faced issues with one of my Wordpress Blogs.

    When I try to insert any image in the post it does not get inserted and Instead it shows an error.

    I tried a couple of things but nothing seems to work. Can anyone help?

    Any help is appreciated.

    Thanks.
Working...
X