Thank you Jamessmith for your reply i do this with the firewall setting in the PC but the problem is not solved yet