cPanel & log4j vulnerability (CVE-2021-44228)

cPanel & log4j vulnerability (CVE-2021-44228)

A remote execution vulnerability has recently been found in the Apache Log4j library which could allow an attacker to take over the vulnerable server.

If you have a dedicated or virtual server with cPanel installed and have enabled the Solr plugin for cPanel then your server maybe vulnerable.

We strongly advise all customers that have cPanel installed confirm they are running the latest version which patches this vulnerability.

To do this log into WHM and go to: Home > cPanel > Upgrade to Latest Version

If you need help doing this or are unsure if your server is vulnerable please contact our support team.

Please note if you have installed third party software on your server, in particular if it uses server side java, then this library may also be present, please check with your software vendor.

Sharing

Leave your comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.